Service Spanner and stop/start.

Questions specifically about a Petrol powered Citroen C3 (usually engine or fuel related problems).
Forum rules
One question per topic.
Petrol engine related faults, like injectors, error codes, overheating.
You can post more topics if necessary, but only one question per topic.
My Name: routemaster1

C3 Master
Posts: 216
Joined: Fri Mar 08, 2019 4:32 pm
Model: C3 2017-on. The new C3
Year: 2019 (19)
Engine Size: 1.2
Fuel Type: Petrol
Mileage: 300
Trim Level: Flair
Gearbox: Manual 6 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: EB2DT-EB2ADT PureTech 3-Cylinder (110 PS)
Been thanked: 63 times

Post

We bought our C3 110bhp petrol new last year. It was registered in early March, but had been available for delivery several weeks later. A few weeks ago the service indicator (not the orange spanner) appeared and a countdown to service came up starting at 3000 miles. A week or so later the service spanner came up, and on starting the car was indicating that the service was overdue, and is now 400 miles. It is not over on mileage, interval 16,000 miles and current mileage below 14,000 miles. So I took it to book in for service, and the receptionist told me that the service spanner had come on as the 'clock' started either on building at the factory or at the initial dealer inspection, and there was nothing to worry about.

This so far is no concern to me. However, I have found that recently the stop/start isn't working. The indicator flashes but the engine doesn't stop. I was wondering if one of the parameters that prevents the sto/start working is the orange service spanner being illuminated. I will be making sure that when it is service just before the year is up that the issue is looked at by the agent.
User avatar
My Name: Arfur Dent

Guru
Posts: 3308
Joined: Sat Jul 23, 2011 3:47 pm
Model: C3 2002-2005, Original shape model
Year: 2002 (52)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 100000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: DV4 16-valve diesel (90 PS)
Has thanked: 259 times
Been thanked: 112 times

Post

routemaster1 wrote: Mon Feb 10, 2020 4:03 pm We bought our C3 110bhp petrol new last year. It was registered in early March, but had been available for delivery several weeks later. A few weeks ago the service indicator (not the orange spanner) appeared and a countdown to service came up starting at 3000 miles. A week or so later the service spanner came up, and on starting the car was indicating that the service was overdue, and is now 400 miles. It is not over on mileage, interval 16,000 miles and current mileage below 14,000 miles. So I took it to book in for service, and the receptionist told me that the service spanner had come on as the 'clock' started either on building at the factory or at the initial dealer inspection, and there was nothing to worry about.

This so far is no concern to me. However, I have found that recently the stop/start isn't working. The indicator flashes but the engine doesn't stop. I was wondering if one of the parameters that prevents the sto/start working is the orange service spanner being illuminated. I will be making sure that when it is service just before the year is up that the issue is looked at by the agent.
Hi

Stop&Start is inhibited for various things, sometimes switching on the blowers can inhibit stop/start. I wouldn't be surprised a service countdown indicator would do the same. Not a great invention, but it's a start :roll:

Let us know the results but I wouldn't be the slightest bit surprised to hear 'they all do that' or 'yes, that's how it works' :lol:
You can add an avatar to your account - Avatar or change your vehicle details - Car Bio or even add a signature to your posts - Signature. But this is not all you can do in the User Control Panel :)
My Name: routemaster1

C3 Master
Posts: 216
Joined: Fri Mar 08, 2019 4:32 pm
Model: C3 2017-on. The new C3
Year: 2019 (19)
Engine Size: 1.2
Fuel Type: Petrol
Mileage: 300
Trim Level: Flair
Gearbox: Manual 6 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: EB2DT-EB2ADT PureTech 3-Cylinder (110 PS)
Been thanked: 63 times

Post

An update on this. I have previously posted about my screen and speedo reverting to French and kph. The car was in today, and they found a recorded fault (something to do low voltage) and this may have caused the issue and the premature appearance of the service spanner. This was cleared, and we'll see if the reversion stops.

I also asked them to check the stop/start. They said the battery was low and charged it. So I drove home, and during the 15 miles and several stops, the system did not work. So I called them to tell them. Of course, they tell me that it will not work if there is a heavy electrical load. However, all that was on was the heating on auto (fan hardly running), auto lights and wipers. This isn't sufficient load to stop the system; mine didn't used to stop working even with aircon running (although it wouldn't stay stopped for long). I then went out in our C4 Picasso in the rain with wipers, headlights and auto heater on, and, of course, the system worked correctly at the first junction half a mile up the road.

So it's in next Wednesday, and I expect a better diagnostic and potentially a new battery. (14,500 miles and less than a year old).
My Name: routemaster1

C3 Master
Posts: 216
Joined: Fri Mar 08, 2019 4:32 pm
Model: C3 2017-on. The new C3
Year: 2019 (19)
Engine Size: 1.2
Fuel Type: Petrol
Mileage: 300
Trim Level: Flair
Gearbox: Manual 6 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: EB2DT-EB2ADT PureTech 3-Cylinder (110 PS)
Been thanked: 63 times

Post

Took the car in last week. They were not sure why the spanner was showing, but there was a 'low voltage' error message. I don't know what it was referring to. Also the battery was low. So fault cleared, and the battery charged. But stop/start still not working. However, after 3 days use, the stop/start started working again, and has been fine since. So I assume that they didn't manage a full charge. So we will see what happens.
My Name: Battar

Member
Posts: 2
Joined: Sun Jun 16, 2019 7:12 pm
Model: C3 2017-on. The new C3
Year: 2019 (69)
Engine Size: 1.2
Fuel Type: Petrol
Mileage: 100
Trim Level: Feel
Gearbox: Automatic PRND
DPF: No
LHD or RHD: LHD
Engine name: EB2DT-EB2ADT PureTech 3-Cylinder (110 PS)

Post

Same here. Car was bought with 0 km on the clock, but had been registered 3 months earlier and was sitting unsold in a lot. Service indicator came on 1 year after registration and below mileage, stop/start was disabled. After service, stop/start returned to normal operation. It appears to be a feature.
  • Similar Topics
    Replies
    Views
    Last post