won't start after unplugging relays

Questions specifically about a Diesel powered C3 (usually engine or fuel related problems)
Please provide as much description including adding photos directly to the topic or videos you have uploaded via youtube as possible.
Forum rules
One question per topic.
No Gearbox questions
Diesel engine related problems
Think: Diesel engine, diesel fuel system, diesel injectors and glow plugs
My Name: PMc

Member
Posts: 2
Joined: Wed Jan 25, 2023 4:20 pm
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 195000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: ET3 16-valve (90 PS)

Post

Hi.
I'm a Newby to this site.
I have had a problem with my 2003 C3 1.4 hdi 16v exclusive, I know it's old and not worth anything but I am loathed to part with due to the excellent economy, Cheap tax, It has all the toys including Cruise control.
Anyway back to the problem in hand I experienced an over heating problem which after replacing the Waterpump, Thermostat, Radiator, Temp sensor, I then found the cooling fan wasn't cutting in and fitted another one.
My Dilemma was when I got it the replacement came with a piggy back type relay.
But my one doesn't have one, So what I did was swap the motors over and plugging my harness into the replacement motor. All worked brilliantly, fan cuts in and out.
But when I turn the ignition off after a minute the fan continually runs, So I though it must be the relay. I pulled half the car to bits thinking the relay under the headlight was the relay for this so unplugged each relay to see which one would stop the fan, But none of them affected it. I have since found out this is linked to the glow plug relay unit in the inner wing. (Which I also unplugged and cleaned both terminal threads, aswell as the earth bolts.

Now the car won't start!
Is this because it need the scanner to remove a fault code?
Also the fan is still staying on are the motors different I.e. does it have a built in relay in the motor on the original or is it something else? I did have a mate remove the code once for the fan staying on before the glow plug relay thing, but it didn't fix the problem .
User avatar
My Name: C3driver52

Guru
Posts: 1975
Joined: Sat Apr 30, 2011 7:40 pm
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 i
Fuel Type: Petrol
Mileage: 79984
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: TU3 (75 PS)
Has thanked: 134 times
Been thanked: 71 times

Post

Now the car won't start!
Will it turn over? Quickly?
Does it tap tap tap?
Is it dead to the key?
Do you have a spare key?
Did you check you put everything back, properly?
  • Similar Topics
    Replies
    Views
    Last post