Diesel 8v 2003: doesn't start, doesn't turn over.

Questions specifically about a Diesel powered C3 (usually engine or fuel related problems)
Please provide as much description including adding photos directly to the topic or videos you have uploaded via youtube as possible.
Forum rules
One question per topic.
No Gearbox questions
Diesel engine related problems
Think: Diesel engine, diesel fuel system, diesel injectors and glow plugs
My Name: tomasa

Top Contributor
Posts: 39
Joined: Sat Aug 31, 2013 9:32 pm
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 (8v)
Fuel Type: Diesel
Mileage: 120000
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: Yes

Post

Hello, today my girlfriend tried to start the engine and it didn't. THere were not even one sound of starter. it looks like there is no battery at all! 0 sounds.

But lamps light on, dashboard lights, central working. I had to go to work so i couldn't test more, i disconnected the power suply and when i come back i will try to do a reset of BSI.
ALso today is not cold, it's like 12-15c degrees. SO fuel or coolant is not cold. Previously car didn't' had any problems with starter or so on, it starts very quick.

Maybe some of you had this?

P.S My car doesn't use immobilizer. (there is no any chips in keys).

thanks.
My Name: tomasa

Top Contributor
Posts: 39
Joined: Sat Aug 31, 2013 9:32 pm
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 (8v)
Fuel Type: Diesel
Mileage: 120000
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: Yes

Post

Well came back home, did the bsi reset, tried to start-didnt work..so i connected lexia to read faults -there were no faults at all.
packed everything, and tried to start it again -and it worked. so what was wrong??? nobody knows, maybe bsi after all.

PS there is no any recorded faults even after i connected lexia after car started.
User avatar
My Name: Arfur Dent

Guru
Posts: 3308
Joined: Sat Jul 23, 2011 3:47 pm
Model: C3 2002-2005, Original shape model
Year: 2002 (52)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 100000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: DV4 16-valve diesel (90 PS)
Has thanked: 259 times
Been thanked: 112 times

Post

. it looks like there is no battery at all! 0 sounds.
The starter circuit doesn't include the BSI.

With zero sounds, you can look at
PS there is no any recorded faults even after i connected lexia after car started.
There is no computer connection to the starter circuit to gather codes.

P.S My car doesn't use immobilizer. (there is no any chips in keys).
Immobiliser doesn't stop the diesel engine from turning, only the injectors from firing.
I would like to see a picture of the key without a transponder chip. I have never seen a C3 key without a transponder/immobiliser :)


tried to start it again -and it worked. so what was wrong???
For you, its obviously not the Maxi Fuse no7, but it could be the battery, starter motor, or ignition switch. Probably the starter on a 2003 with 120 000 miles. There is a topic in the tips section showing the C3 starter motor.
You can add an avatar to your account - Avatar or change your vehicle details - Car Bio or even add a signature to your posts - Signature. But this is not all you can do in the User Control Panel :)
My Name: tomasa

Top Contributor
Posts: 39
Joined: Sat Aug 31, 2013 9:32 pm
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 (8v)
Fuel Type: Diesel
Mileage: 120000
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: Yes

Post

Yes those keys WITHOUT the chip, i was opened the black plastic pieces. they're empty :) And thanks "god" car doesn't use imobiliser :) nobody steals Citroens so no need such protection which causes more problems than help :D

Battery is not bad (it's not even 2 years old), i measured voltage when i came back - it was 12.6 Volts. And it didn't start with that voltage.
If starter would be bad - wouldn't i notice that it's bad by its bad behavior?
The most plausible thing is Ignition switch. BUT if it would be bad -i when i turn ignition (starting the car) the clock LCD in car turns off (like it normally does when car tries to start). so it gets the signal from switch i guess.

If the fuses would be bad-i think i couldn't start the engine until now too. If BSI doesn't control starting (but lexia says it does, cause when you go to START-STOP tests-they include BSI). Then i don't know what it was :D
If starter would be bad i also should hear some other sounds from other part which name i dont' know in english :)

PS thanks for the link, problems looks similar.
User avatar
My Name: Arfur Dent

Guru
Posts: 3308
Joined: Sat Jul 23, 2011 3:47 pm
Model: C3 2002-2005, Original shape model
Year: 2002 (52)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 100000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: DV4 16-valve diesel (90 PS)
Has thanked: 259 times
Been thanked: 112 times

Post

If starter would be bad - wouldn't i notice that it's bad by its bad behavior?
Maybe that is exactly what you did notice? a starter motor going bad.
If starter would be bad i also should hear some other sounds from other part which name i dont' know in english :)
Probably the word is 'solenoid' Its the bit that goes click,click,click,click and is attached to the starter motor.

A faulty solenoid won't 'click,click,click,click' and the starter won't turn.....

If BSI doesn't control starting (but lexia says it does, cause when you go to START-STOP tests-they include BSI). Then i don't know what it was :D
I don't see any computer connection to the starter circuit in the diagrams for a standard car.

PS thanks for the link, problems looks similar.
No problem, thanks go to RC3D for his helpful posts :D
You can add an avatar to your account - Avatar or change your vehicle details - Car Bio or even add a signature to your posts - Signature. But this is not all you can do in the User Control Panel :)
My Name: tomasa

Top Contributor
Posts: 39
Joined: Sat Aug 31, 2013 9:32 pm
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 (8v)
Fuel Type: Diesel
Mileage: 120000
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: Yes

Post

You know i think the problem will be the same as in link.
Connectors wear out. well this weekend i will have what to do :D EGR cleaning, starter :D

PS yes i was talking about the click click making thing :D
  • Similar Topics
    Replies
    Views
    Last post