1.4 HDI Diesel 2005 wont start

Questions specifically about a Diesel powered C3 (usually engine or fuel related problems)
Please provide as much description including adding photos directly to the topic or videos you have uploaded via youtube as possible.
Forum rules
One question per topic.
No Gearbox questions
Diesel engine related problems
Think: Diesel engine, diesel fuel system, diesel injectors and glow plugs
My Name: MJSchutte

Member
Posts: 5
Joined: Sat Dec 14, 2013 4:41 pm
Model: C3 2002-2005, Original shape model
Year: 2004 (54)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 125000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No

Post

Hi everyone.

I have a C3 Exclusive 1.4 diesel. I am comfy with petrol engines but have never worked on a diesel.

I replaced the brake master cylinder and then fixed a small oil leak at the turbo outlet.
Car started fine, idled for a minute but as soon as I put my foot on the accelerator it died. Won't start at all now.

Any ideas?

Thanks

MJ
My Name: MJSchutte

Member
Posts: 5
Joined: Sat Dec 14, 2013 4:41 pm
Model: C3 2002-2005, Original shape model
Year: 2004 (54)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 125000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No

Post

I just noticed that the battery light is flashing and my car displays "Economy mode Active".
Could it be a simple as no diesel getting through?
My Name: MJSchutte

Member
Posts: 5
Joined: Sat Dec 14, 2013 4:41 pm
Model: C3 2002-2005, Original shape model
Year: 2004 (54)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 125000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No

Post

Some more investigation revealed 2 disconnected pipes.
No idea what these do.
Can anybody point me in the right direction please?
Can these disconnected pipes cause the car not to start?

Thanks!
Attachments
pic1.jpg
User avatar
My Name: Arfur Dent

Guru
Posts: 3407
Joined: Sat Jul 23, 2011 3:47 pm
Model: C3 2002-2005, Original shape model
Year: 2002 (52)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 100000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: DV4 16-valve diesel (90 PS)
Has thanked: 305 times
Been thanked: 119 times

Post

Welcome to the forum MJSchutte
I just noticed that the battery light is flashing and my car displays "Economy mode Active".
This happens when the engine hasn't been started after about 20 minutes while the key is in accessories position. Starting the engine will clear eco mode.
Could it be a simple as no diesel getting through?
The reason the engine won't fire up is usually through a lack of fuel, but the cause is often more difficult to pin down.

I assume the engine turns over? please let me know if I am wrong.

Some more investigation revealed 2 disconnected pipes.
No idea what these do.
Can anybody point me in the right direction please?
If these also connect to the brake servo, which looks like they do (which would make sense if you were in the area of brake master cylinder), then they are vacuum pipes. Vacuum pipes control EGR and turbo variable vanes. If they don't stop the car from starting they will definitely affect performance.

You will need to reconnect them to see if its solves the problem.
You can add an avatar to your account - Avatar or change your vehicle details - Car Bio or even add a signature to your posts - Signature. But this is not all you can do in the User Control Panel :)
My Name: MJSchutte

Member
Posts: 5
Joined: Sat Dec 14, 2013 4:41 pm
Model: C3 2002-2005, Original shape model
Year: 2004 (54)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 125000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No

Post

The clear plastic pipe connects to the bottom of the fuel filter. The black pipe seems to just double back into the same line. Both are connected now.
The car started this morning but died almost immediately again. 99% sure it's because of diesel not getting through.
I turned the engine over a few times and now there is a humming noise that slowly disappears after every attempt. Seems to be coming from inside the dashboard.
My Name: MJSchutte

Member
Posts: 5
Joined: Sat Dec 14, 2013 4:41 pm
Model: C3 2002-2005, Original shape model
Year: 2004 (54)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 125000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No

Post

Problem solved, but I am not certain how or why.
My son noticed some liquid dripping beneath the car (very little) when I tried to start it. I disconnected all the fuel pipes, made sure they were not blocked, reconnected it all, primed the fuel system with the hand pump and now it works. Just drove about 3 miles without a problem.
Real test will be tomorrow when I have to drive 70 miles to work. Hoping for the best.
User avatar
My Name: C3driver52

Guru
Posts: 1937
Joined: Sat Apr 30, 2011 7:40 pm
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 i
Fuel Type: Petrol
Mileage: 79984
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: TU3 (75 PS)
Has thanked: 110 times
Been thanked: 67 times

Post

Problem solved, but I am not certain how or why.
Thanks for the update!
  • Similar Topics
    Replies
    Views
    Last post