Rear side window problem

If you need help with your C3 Pluriel, that seems specific to the Pluriel (like the roof), ask here. Engine and Transmission problem must be asked in the relevant topic for the problem. The Pluriel shares the same Engine, Gearbox, Brakes and Transmission as the other C3 models (see above for the correct section).
Forum rules
Questions about the Pluriel Roof system can be asked here
No engine, gearbox or running gear questions
Think: Pluriel roof and rear window jobs
Did you know the Pluriel shares the engines, gearboxes, electrical, audio system, suspension, steering and running gear with the early C3?
My Name: pe6oo

Member
Posts: 5
Joined: Mon May 25, 2015 1:34 pm
Model: C3 Pluriel - with or without roof
Year: 2005 (05)
Engine Size: 1.6 (16v)
Fuel Type: Petrol
Mileage: 80000
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)

Post

Hello dear friends.

I have a problem with the rear side windows both of them was with broke cable. I bought a new repair kit but now when I fix everything they again can not work.
When I pres the buttons I don't here any sound or noise from the electric motor. I check all of the fuses but they looks good.

The problem is that when I bought the car it was like that with broken rear windows. And now I don't know how to procееd.
Hope guys you will help me.


Thank you in advance!
User avatar
My Name: C3CAR

Guru
Posts: 2610
Joined: Wed May 04, 2011 10:01 am
Model: C3 2002-2005, Original shape model
Year: 2002 (02)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 140000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: DV4 16-valve diesel (90 PS)
Has thanked: 144 times
Been thanked: 88 times

Post

pe6oo wrote:When I pres the buttons I don't here any sound or noise from the electric motor. I check all of the fuses but they looks good.
You could check for a voltage of 12v to earth at the electric motor using a cheap multimeter from ebay to see if the motor is getting a voltage with the window button pressed.

The rear window fuse is the same as the roof one (according to the manual).

You may have two faulty window switches, so test them with that mutlimeter or just swap them for a know working one.

Check you have connected the new cables correctly. With the cable regulator disconnected from the motor, does the motor make a noise or move when operating the switch?
My Name: pe6oo

Member
Posts: 5
Joined: Mon May 25, 2015 1:34 pm
Model: C3 Pluriel - with or without roof
Year: 2005 (05)
Engine Size: 1.6 (16v)
Fuel Type: Petrol
Mileage: 80000
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)

Post

Dear C3CAR,

Thank you for your answer.
The problem is that I don't have voltage on the electric motor. The motor is working ( I give him voltage from other accumulatоr and it's work).
The window button also working well. I check the all fuses under the steering wheel and all of them looks good.

Some other ideas how I can get voltage?
My Name: Missing Lincs

Moderator
Posts: 842
Joined: Mon Mar 05, 2012 9:29 pm
Model: C3 2002-2005, Original shape model
Year: 2004 (04)
Engine Size: 1.1
Fuel Type: Petrol
Trim Level: Desire
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: TU3 (75 PS)
Location: United Kingdom
Has thanked: 45 times
Been thanked: 32 times

Post

Check the simple things first. Is there a child lock button for the rear windows? (Usually on the drivers window switch panel if there is one).
If at first you don't succeed, destroy all the evidence and pretend you never tried :lol:
My Name: pe6oo

Member
Posts: 5
Joined: Mon May 25, 2015 1:34 pm
Model: C3 Pluriel - with or without roof
Year: 2005 (05)
Engine Size: 1.6 (16v)
Fuel Type: Petrol
Mileage: 80000
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)

Post

I think I don't have child lock button. If somebody knows that where is it please let me know!
Still I can not find any solution. Hope guys you have some other ideas.
  • Similar Topics
    Replies
    Views
    Last post