wouldn't start, and It will no longer lock, or open on the key.

Questions not related to the fuel type, like Manual Gearbox, Body Work, Lights, Interior trim and Seats, Steering, Brakes, Beeping, Wheels and Tyres to be asked in this topic only.

Audio has its own section - see further down the page.

Please provide as much information as you think may be relevant like recent work on the car and you can attach photographs directly to your topic using the form below the text box.
Forum rules
One question per topic.
No Engine questions
Think: Manual Gearbox, Seats, Bodywork, Lighting, Interior, A/C, Heater, Wheels, Steering, Brakes, Tyres and Suspension
My Name: midiman

Experienced Member
Posts: 70
Joined: Sun Sep 08, 2013 9:26 am
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 141000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)

Post

C3CAR wrote:
Missing Lincs wrote:It clicks when I turn it over. But doesn't fire.
Click, click, click, click, click? when you turn the key and the engine doesn't turn over.

That's the solenoid, its due to a bad solenoid or poor battery voltage getting to the starter.
Hi,

Yes this is what is happening.

Click, click, click, click, click, nothing.

I was starting to think that it could be starter related, but how would that affect my central locking?

How do I check the power to the starter, or the solenoid?

Thanks
User avatar
My Name: C3CAR

Guru
Posts: 2815
Joined: Wed May 04, 2011 10:01 am
Model: C3 2002-2005, Original shape model
Year: 2002 (02)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 140000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: DV4 16-valve diesel (90 PS)
Has thanked: 220 times
Been thanked: 109 times

Post

midiman wrote:
C3CAR wrote:
Missing Lincs wrote:It clicks when I turn it over. But doesn't fire.
Click, click, click, click, click? when you turn the key and the engine doesn't turn over.

That's the solenoid, its due to a bad solenoid or poor battery voltage getting to the starter.
Hi,

Yes this is what is happening.

Click, click, click, click, click, nothing.

I was starting to think that it could be starter related, but how would that affect my central locking?

How do I check the power to the starter, or the solenoid?

Thanks
Start at the battery - this is central locking and starter related. A cheap multimeter from amazon, set on DC Volts will show up a poor battery. But checking the battery connections are clean and tight is also a good start.

If you wanted to do a proper test on the battery, do a load drop test with this tool (amazon) and that will show up every bad battery.

If the battery is ok, then you will be looking at the solenoid and possibly changing both the starter and solenoid.
My Name: midiman

Experienced Member
Posts: 70
Joined: Sun Sep 08, 2013 9:26 am
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 141000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)

Post

Hi,

Yes this is what is happening.

Click, click, click, click, click, nothing.

I was starting to think that it could be starter related, but how would that affect my central locking?

How do I check the power to the starter, or the solenoid?

Thanks

Start at the battery - this is central locking and starter related. A cheap multimeter from amazon, set on DC Volts will show up a poor battery. But checking the battery connections are clean and tight is also a good start.

If you wanted to do a proper test on the battery, do a load drop test with this tool (amazon) and that will show up every bad battery.

If the battery is ok, then you will be looking at the solenoid and possibly changing both the starter and solenoid.
Whooooooahhhhh.

I decided to have a word with mechanic that works across the road from me, and he came over with a tester. It was pretty conclusive, and it said that I need to replace the battery.

Then he plugged a healthy battery onto my terminals and asked me to start the car.

It started first time without any issues, and he concluded that the starter motor sounded fine.

I' purchased a new battery and all is fine.

Apart from :

The central locking is no longer working, and I can't lock the car on the key.

It looks like the rear wiper motor has ceased. I can hear the replay clicking in the passenger foot well, but the wipers not moving
My Name: Missing Lincs

Moderator
Posts: 844
Joined: Mon Mar 05, 2012 9:29 pm
Model: C3 2002-2005, Original shape model
Year: 2004 (04)
Engine Size: 1.1
Fuel Type: Petrol
Trim Level: Desire
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: TU3 (75 PS)
Location: United Kingdom
Has thanked: 46 times
Been thanked: 35 times

Post

I'd say your key/locking problem is related to the codes you found at the start of the topic. Maybe investigate further with Lexia to find out if the car is picking up signals from the remote?

The rear wiper could be wiring, I'm thinking around the hinge on the tailgate possibly. Tracing and measuring is the only sure way to know, or you could just swap the motor for known good and hope it's that.
If at first you don't succeed, destroy all the evidence and pretend you never tried :lol:
My Name: midiman

Experienced Member
Posts: 70
Joined: Sun Sep 08, 2013 9:26 am
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 141000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)

Post

Missing Lincs wrote:I'd say your key/locking problem is related to the codes you found at the start of the topic. Maybe investigate further with Lexia to find out if the car is picking up signals from the remote?

The rear wiper could be wiring, I'm thinking around the hinge on the tailgate possibly. Tracing and measuring is the only sure way to know, or you could just swap the motor for known good and hope it's that.
Hi,

How would I go about seeing if the car is picking up the remote key signal in Lexia. What option would I have to look for?

You could be right about the rear motor. I need to see whether it is getting any current. I suspect it is the motor, but I can't be sure about it.

Thanks
User avatar
My Name: C3driver52

Guru
Posts: 2013
Joined: Sat Apr 30, 2011 7:40 pm
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 i
Fuel Type: Petrol
Mileage: 79984
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: TU3 (75 PS)
Has thanked: 146 times
Been thanked: 78 times

Post

Its quite common for the rear wiper motors to fail, no repair, just change the whole unit like this one from ebay (here) and some of these rivets.
User avatar
My Name: Arfur Dent

Guru
Posts: 3547
Joined: Sat Jul 23, 2011 3:47 pm
Model: C3 2002-2005, Original shape model
Year: 2002 (52)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 100000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: DV4 16-valve diesel (90 PS)
Has thanked: 356 times
Been thanked: 139 times

Post

midiman wrote:How would I go about seeing if the car is picking up the remote key signal in Lexia. What option would I have to look for?
BSI is a good place to start
BSI KEYS programming
BSI KEYS programming


Wipers in lexia
wiper control
wiper control
There will be something similar for the rear
You can add an avatar to your account - Avatar or change your vehicle details - Car Bio or even add a signature to your posts - Signature. But this is not all you can do in the User Control Panel :)
My Name: midiman

Experienced Member
Posts: 70
Joined: Sun Sep 08, 2013 9:26 am
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 141000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)

Post

Arfur Dent wrote:
midiman wrote:How would I go about seeing if the car is picking up the remote key signal in Lexia. What option would I have to look for?
BSI is a good place to start
BSI_KEYS-programmed-info.jpg


Wipers in lexia
last-screen-view-signals-wm.jpg
There will be something similar for the rear
Hi,

I managed to get the Lexia setup today, and the output for the engine immobiliser is exactly the same as your screenshot.

I replaced the battery in the key to see if it was that, but it still doesn't work.

Key 1 : Will start the car, but the remote locking doesn't work.
Key 2 : Will not start the car, and the remote locking doesn't work. (Could be that this key is damaged or has lost it's programming)

And I don't have the PIN Code to re-program the keys because it was never supplied with the vehicle.

Thanks
My Name: midiman

Experienced Member
Posts: 70
Joined: Sun Sep 08, 2013 9:26 am
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 141000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)

Post

I went out side and re-attempted to sync my key to the car and it's working again!!!

I don't know why it decided to work this time.

But i'm glad that it has.

I think I've had an issue with my car battery for some time, and it looks like replacing it has eradicated all of the starting issues that I was experiencing for the past couple of Winters.

The electrics on the car appear to be strong again, and my locking is working.

The key must have lost it's mapping somehow?

All I need to do now is get the spare key, and rear window motor sorted.
User avatar
My Name: C3CAR

Guru
Posts: 2815
Joined: Wed May 04, 2011 10:01 am
Model: C3 2002-2005, Original shape model
Year: 2002 (02)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 140000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: DV4 16-valve diesel (90 PS)
Has thanked: 220 times
Been thanked: 109 times

Post

midiman wrote:I went out side and re-attempted to sync my key to the car and it's working again!!!

I don't know why it decided to work this time.

But i'm glad that it has.

I think I've had an issue with my car battery for some time, and it looks like replacing it has eradicated all of the starting issues that I was experiencing for the past couple of Winters.

The electrics on the car appear to be strong again, and my locking is working.

The key must have lost it's mapping somehow?

All I need to do now is get the spare key, and rear window motor sorted.
Thanks for the update.
  • Similar Topics
    Replies
    Views
    Last post

Return to “Questions about a Citroen C3 not related to the fuel type”