Side lights (front) stopped working?

Questions not related to the fuel type, like Manual Gearbox, Body Work, Lights, Interior trim and Seats, Steering, Brakes, Beeping, Wheels and Tyres to be asked in this topic only.

Audio has its own section - see further down the page.

Please provide as much information as you think may be relevant like recent work on the car and you can attach photographs directly to your topic using the form below the text box.
Forum rules
One question per topic.
No Engine questions
Think: Manual Gearbox, Seats, Bodywork, Lighting, Interior, A/C, Heater, Wheels, Steering, Brakes, Tyres and Suspension
My Name: MJF

Contributor
Posts: 6
Joined: Sat Feb 28, 2015 11:01 am
Model: C3 2009-2013, New shape (A51)
Year: 2010 (10)
Engine Size: 1.4 (8v)
Fuel Type: Diesel
Mileage: 65000
Trim Level: Vibe
Gearbox: Manual 5 speed
DPF: Yes
LHD or RHD: RHD (UK)

Post

HI all, noticed this week my front side lights wouldn't come on, a day later the LHS was back on going to work then not coming home, changed both bulbs today but neither working, I know from hand book sidelights not fused so now struggling to understand what the fault could be?? Rears are both working, I am pretty basic on cars so any ideas please?? It's a 10 plate VTR+ 1.4 Diesel model with no previous problems... Cheers
User avatar
My Name: C3driver52

Guru
Posts: 1940
Joined: Sat Apr 30, 2011 7:40 pm
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 i
Fuel Type: Petrol
Mileage: 79984
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: TU3 (75 PS)
Has thanked: 114 times
Been thanked: 67 times

Post

Welcome to the forum MJF
MJF wrote: noticed this week my front side lights wouldn't come on
I think it would be worth identifying the lights correctly first so you are changing the correct lamps.

Front Lamps
Citroen C3 Headlight Lamps identification
Citroen C3 Headlight Lamps identification
1. Direction indicators (PY 21 W Amber).

2. Sidelamps (W 5 W).

3. Main beam headlamps (H1-55 W).

4. Dipped beam headlamps (H7-55 W).

5. Front foglamps (PSX 24 W).


The side lights (2.) are the little 5W lamps that often blacken

Citroen C3 side lights not working
Citroen C3 side lights not working
Blown_Lamps_citroenC3owners.JPG (12.36 KiB) Viewed 1004 times



You will not notice these while driving as they are not very bright, even when working correctly. As you say, the side lights are not fused because they only draw 5 watts of power each. I don't think your problem is with the side lights.


The Dipped beam headlights (4.) are the main town driving lights using a H7 lamp.


They are much brighter than the side lights, draw 55 watts of power and are fused in the BSM (engine bay fuse box). You will notice if one or both of these stop working while driving in the dark as these do nearly all the lighting of the road while driving.



Fuses for lights on a A51 (new shape) Citroen C3 are here.

MJF wrote:now struggling to understand what the fault could be??
Check you are identifying the lamps correctly and then check/change the related fuses in the BSM (engine bay fuse box), or change the correct lamp.
My Name: MJF

Contributor
Posts: 6
Joined: Sat Feb 28, 2015 11:01 am
Model: C3 2009-2013, New shape (A51)
Year: 2010 (10)
Engine Size: 1.4 (8v)
Fuel Type: Diesel
Mileage: 65000
Trim Level: Vibe
Gearbox: Manual 5 speed
DPF: Yes
LHD or RHD: RHD (UK)

Post

Hello C3driver52, many thanks for the quick response, just to clarify it is definately the small 5w side lamps that are not working, when I say I noticed they were not on when driving I meant that I checked them before and after my journey to work, also my driveway is such my lights reflect into my bay windows so I can see clearly when sitting in the car if my lights were on or off, all other lights working fine but these small ones no good!
User avatar
My Name: C3driver52

Guru
Posts: 1940
Joined: Sat Apr 30, 2011 7:40 pm
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 i
Fuel Type: Petrol
Mileage: 79984
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: TU3 (75 PS)
Has thanked: 114 times
Been thanked: 67 times

Post

MJF wrote:just to clarify it is definately the small 5w side lamps that are not working
If you have them fitted correctly, then the fault lies with the BSI, its the computer body control system in a black box (also holds some fuses) or a wiring fault of BSI, both are going to be difficult/time consuming/expensive to diagnose.

Were the lamps you removed blackened like the ones in the picture above?

Are you sure you fitted good/working lamps? You can remove the ones from the headlights and test them in the interior or map reading lights to prove the new (and old) W5W ones to be sure its not a lamp issue.
My Name: MJF

Contributor
Posts: 6
Joined: Sat Feb 28, 2015 11:01 am
Model: C3 2009-2013, New shape (A51)
Year: 2010 (10)
Engine Size: 1.4 (8v)
Fuel Type: Diesel
Mileage: 65000
Trim Level: Vibe
Gearbox: Manual 5 speed
DPF: Yes
LHD or RHD: RHD (UK)

Post

Yes new ones are good and fitted correctly, just popped to Halfords and they popped two new ones in and still nothing, the ones I took out originally one was slightly blackened and the other fine!!!
User avatar
My Name: C3driver52

Guru
Posts: 1940
Joined: Sat Apr 30, 2011 7:40 pm
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 i
Fuel Type: Petrol
Mileage: 79984
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: TU3 (75 PS)
Has thanked: 114 times
Been thanked: 67 times

Post

MJF wrote:Yes new ones are good and fitted correctly, just popped to Halfords and they popped two new ones in and still nothing, the ones I took out originally one was slightly blackened and the other fine!!!
Oh dear, it looks like a bit of detective work to identify the output of the BSI for the side light, checking for voltage when they should be on, even checks with lexia to see the signal is getting to the BSI. But its probably going to turn out to be a loose connection on one of the plugs/sockets that get disturbed during the diagnosis and you won't know which one :(
My Name: MJF

Contributor
Posts: 6
Joined: Sat Feb 28, 2015 11:01 am
Model: C3 2009-2013, New shape (A51)
Year: 2010 (10)
Engine Size: 1.4 (8v)
Fuel Type: Diesel
Mileage: 65000
Trim Level: Vibe
Gearbox: Manual 5 speed
DPF: Yes
LHD or RHD: RHD (UK)

Post

Blimey, sounds like such a small problem may be a bigger one, I guess now asking my Citroen dealer to investigate will be more expensive then I thought as well???..... I would just get on with using headlamps but I guess it's an MOT fail if side lamps don't work!!!!!
User avatar
My Name: C3driver52

Guru
Posts: 1940
Joined: Sat Apr 30, 2011 7:40 pm
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 i
Fuel Type: Petrol
Mileage: 79984
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: TU3 (75 PS)
Has thanked: 114 times
Been thanked: 67 times

Post

MJF wrote: I would just get on with using headlamps but I guess it's an MOT fail if side lamps don't work!!!!!
Yes, MOT fail if the side lights don't work :(
My Name: MJF

Contributor
Posts: 6
Joined: Sat Feb 28, 2015 11:01 am
Model: C3 2009-2013, New shape (A51)
Year: 2010 (10)
Engine Size: 1.4 (8v)
Fuel Type: Diesel
Mileage: 65000
Trim Level: Vibe
Gearbox: Manual 5 speed
DPF: Yes
LHD or RHD: RHD (UK)

Post

I guess this is sods law, was going into local dealer Tuesday to investigate and last night both headlamps stopped working too, now only have main beam!!!.... I thought that might be bad luck and bad timing and just a fuse blown but just looked s fuse diagram and they are on a seperate fuse???.... I will put new fuses in later when purchased but this is getting worrying!!! Any ideas?? Thanks....
User avatar
My Name: Arfur Dent

Guru
Posts: 3433
Joined: Sat Jul 23, 2011 3:47 pm
Model: C3 2002-2005, Original shape model
Year: 2002 (52)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 100000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: DV4 16-valve diesel (90 PS)
Has thanked: 319 times
Been thanked: 121 times

Post

MJF wrote: Any ideas?? Thanks....
As mentioned earlier some of the lights are run by the BSI, the body control module, and the others by the BSM, the engine fuse box module, so check the plug for the lights isn't loose - check them all if you don't know which is which. Hopefully its going to be something simple but you will need to start looking to find it.
You can add an avatar to your account - Avatar or change your vehicle details - Car Bio or even add a signature to your posts - Signature. But this is not all you can do in the User Control Panel :)
  • Similar Topics
    Replies
    Views
    Last post