Remote central locking not opening car

Questions not related to the fuel type, like Manual Gearbox, Body Work, Lights, Interior trim and Seats, Steering, Brakes, Beeping, Wheels and Tyres to be asked in this topic only.

Audio has its own section - see further down the page.

Please provide as much information as you think may be relevant like recent work on the car and you can attach photographs directly to your topic using the form below the text box.
Forum rules
One question per topic.
No Engine questions
Think: Manual Gearbox, Seats, Bodywork, Lighting, Interior, A/C, Heater, Wheels, Steering, Brakes, Tyres and Suspension
My Name: desdnzl

Contributor
Posts: 6
Joined: Sat Sep 15, 2012 8:37 pm

Post

Hi Guys this is my first post here as i have just bought a 2004 1.4 hdi sx model.My problem is the central locking.When i leave the car the remote key (2 button type) locks the car every time.However on returning to car the remote fob will only open the car about once every 20 or so attempts.Using the key unlocks the driver door but then i have to use the dashboard button to open the rest of the doors (after inserting the key in ignition).I have never had remote locking before or a C3 so i do not know what is normal and what is not.Total novice at this.I read on another thread that an after sale stereo caused a similair problem to mine. could this be the case or is it a problem battery within the fob itself ? Many thanx for any suggestions on this matter.
My Name: Missing Lincs

Moderator
Posts: 844
Joined: Mon Mar 05, 2012 9:29 pm
Model: C3 2002-2005, Original shape model
Year: 2004 (04)
Engine Size: 1.1
Fuel Type: Petrol
Trim Level: Desire
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: TU3 (75 PS)
Location: United Kingdom
Has thanked: 46 times
Been thanked: 35 times

Post

I'd suggest you try a new battery in the fob first. The system is designed so that the range to lock the car is greater than that to unlock, so if unlocking is a problem, a weak signal from the remote could be the issue.
If at first you don't succeed, destroy all the evidence and pretend you never tried :lol:
My Name: desdnzl

Contributor
Posts: 6
Joined: Sat Sep 15, 2012 8:37 pm

Post

Missing Lincs wrote:I'd suggest you try a new battery in the fob first. The system is designed so that the range to lock the car is greater than that to unlock, so if unlocking is a problem, a weak signal from the remote could be the issue.

Thanks for the advice but I have given that a try without success.
User avatar
My Name: C3driver52

Guru
Posts: 1940
Joined: Sat Apr 30, 2011 7:40 pm
Model: C3 2002-2005, Original shape model
Year: 2003 (03)
Engine Size: 1.4 i
Fuel Type: Petrol
Mileage: 79984
Trim Level: VTR+
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: TU3 (75 PS)
Has thanked: 114 times
Been thanked: 67 times

Post

desdnzl wrote:I read on another thread that an after sale stereo caused a similair problem to mine. could this be the case
The question needs to be asked....

Do you have any after market audio equipment fitted (or to put it another way, do you have the original citroen radio/cd fitted)?
My Name: desdnzl

Contributor
Posts: 6
Joined: Sat Sep 15, 2012 8:37 pm

Post

C3driver52 wrote:
desdnzl wrote:I read on another thread that an after sale stereo caused a similair problem to mine. could this be the case
The question needs to be asked....

Do you have any after market audio equipment fitted (or to put it another way, do you have the original citroen radio/cd fitted)?

The car has a after market cd player and i do not have the tool to remove it to see if the proper loop has been added as i read on here that this can cause problems if no loop is added.

also can someone tell me how to get rid of all these adds that keep appearing in my name as the author i have not added any ads
My Name: desdnzl

Contributor
Posts: 6
Joined: Sat Sep 15, 2012 8:37 pm

Post

Problem solved folks i went to my local auto electrician who switched over pins 4 & 7 in the wiring for my after market stereo.He did'nt even need to add the wiring loom i had bought 10 mins later all problems solved with central locking and the stero powers down and retains channels now too.All for 20 quid well happy.
Thanx for all the answers guys
  • Similar Topics
    Replies
    Views
    Last post