front wiper, 2nd stage is not working (fast wipe)

Questions not related to the fuel type, like Manual Gearbox, Body Work, Lights, Interior trim and Seats, Steering, Brakes, Beeping, Wheels and Tyres to be asked in this topic only.

Audio has its own section - see further down the page.

Please provide as much information as you think may be relevant like recent work on the car and you can attach photographs directly to your topic using the form below the text box.
Forum rules
One question per topic.
No Engine questions
Think: Manual Gearbox, Seats, Bodywork, Lighting, Interior, A/C, Heater, Wheels, Steering, Brakes, Tyres and Suspension
User avatar
My Name: simuzer

Experienced Member
Posts: 55
Joined: Thu May 02, 2013 1:39 pm
Model: C3 2002-2005, Original shape model
Year: 2002 (02)
Engine Size: 1.4 i
Fuel Type: Petrol
Mileage: 218000
Trim Level: SX
Gearbox: Other
DPF: No
LHD or RHD: LHD (Europe)
Engine name: TU3 (75 PS)
Location: istanbul - Turkey
Has thanked: 4 times
Been thanked: 3 times

Post

454.jpg
454.jpg (30.2 KiB) Viewed 237 times
front wiper

auto, 0 and 1 positions are working.

2nd stage is not working.

Where is the problem ?

thanks for helps
User avatar
My Name: Arfur Dent

Guru
Posts: 3340
Joined: Sat Jul 23, 2011 3:47 pm
Model: C3 2002-2005, Original shape model
Year: 2002 (52)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 100000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: DV4 16-valve diesel (90 PS)
Has thanked: 271 times
Been thanked: 114 times

Post

simuzer wrote: Thu Feb 03, 2022 5:46 am
454.jpg
front wiper

auto, 0 and 1 positions are working.

2nd stage is not working.

Where is the problem ?

thanks for helps
Hi

Do the wipers operate at the fast speed when in auto mode and there is enough rain to warrant it?
You can add an avatar to your account - Avatar or change your vehicle details - Car Bio or even add a signature to your posts - Signature. But this is not all you can do in the User Control Panel :)
User avatar
My Name: simuzer

Experienced Member
Posts: 55
Joined: Thu May 02, 2013 1:39 pm
Model: C3 2002-2005, Original shape model
Year: 2002 (02)
Engine Size: 1.4 i
Fuel Type: Petrol
Mileage: 218000
Trim Level: SX
Gearbox: Other
DPF: No
LHD or RHD: LHD (Europe)
Engine name: TU3 (75 PS)
Location: istanbul - Turkey
Has thanked: 4 times
Been thanked: 3 times

Post

Working in the rain. There was no problem. I don't know if the rain was enough.
User avatar
My Name: Arfur Dent

Guru
Posts: 3340
Joined: Sat Jul 23, 2011 3:47 pm
Model: C3 2002-2005, Original shape model
Year: 2002 (52)
Engine Size: 1.4 (16v)
Fuel Type: Diesel
Mileage: 100000
Trim Level: Exclusive
Gearbox: Manual 5 speed
DPF: No
LHD or RHD: RHD (UK)
Engine name: DV4 16-valve diesel (90 PS)
Has thanked: 271 times
Been thanked: 114 times

Post

simuzer wrote: Thu Feb 03, 2022 4:19 pm Working in the rain. There was no problem. I don't know if the rain was enough.
When you get enough rain to be sure and...

if it only goes fast when automatic is selected, then your COM2000 is probably faulty.

or

if it never goes fast, automatic or manual, it would likely yo be the wiper motor and the dive/supply to that from the BSM (engine bay fuse box)
You can add an avatar to your account - Avatar or change your vehicle details - Car Bio or even add a signature to your posts - Signature. But this is not all you can do in the User Control Panel :)
User avatar
My Name: simuzer

Experienced Member
Posts: 55
Joined: Thu May 02, 2013 1:39 pm
Model: C3 2002-2005, Original shape model
Year: 2002 (02)
Engine Size: 1.4 i
Fuel Type: Petrol
Mileage: 218000
Trim Level: SX
Gearbox: Other
DPF: No
LHD or RHD: LHD (Europe)
Engine name: TU3 (75 PS)
Location: istanbul - Turkey
Has thanked: 4 times
Been thanked: 3 times

Post

O checked on Lexia. i der high speed for 2nd stage.

And

I check each fuse at engine. All is ok.
User avatar
My Name: simuzer

Experienced Member
Posts: 55
Joined: Thu May 02, 2013 1:39 pm
Model: C3 2002-2005, Original shape model
Year: 2002 (02)
Engine Size: 1.4 i
Fuel Type: Petrol
Mileage: 218000
Trim Level: SX
Gearbox: Other
DPF: No
LHD or RHD: LHD (Europe)
Engine name: TU3 (75 PS)
Location: istanbul - Turkey
Has thanked: 4 times
Been thanked: 3 times

Post

Ok. I test rain sensor by pouring water on the rain sensor. it runned at slow speed.
And more water. The wiper was stopped. :cry:
  • Similar Topics
    Replies
    Views
    Last post